VoIPify Ltd. : Service Status

All systems are operational.

Portal
1 month ago —
Fixed

Fixed

4 weeks ago —

Portal services were restored at approximately 9pm and have remained stable since.

Please accept our apologies for limited access during that time.

Identified

1 month ago —

The cause of the errors has been found and we are pushing out a change to the portal.

There will be a period of maintenance until this is complete.

Our apologies for the impact this may have.

1 month ago —

We are seeing increased errors on portal authentications.

Our engineers are investigating.

Incident UUID 6e874d43-6201-4fcb-be33-1a78788dbe2c